Back to overview
Downtime
Datacenter Outage Affecting Services
Oct 14 at 10:02am CEST
Affected services
App
Backend
Website
Resolved
Oct 14 at 11:30am CEST
The outage at our VPS provider’s datacenter has been resolved, and all services are now fully operational. We’re continuing to monitor system performance to ensure stability.
Affected services
Created
Oct 14 at 10:02am CEST
Our VPS provider is currently experiencing an outage in their datacenter, which is affecting our services. We’re monitoring the situation closely and will provide updates as soon as the issue is resolved.
Affected services